libarchive CVE-2016-4809 Denial Of Service Vulnerability

Bugtraq ID: 91813
Class: Design Error
CVE: CVE-2016-4809
Remote: Yes
Local: No
Published: May 12 2016 12:00AM
Updated: Jan 12 2017 01:08AM
Credit: vah13
Vulnerable: libarchive libarchive 3.1.2
libarchive libarchive 3.0.4
libarchive libarchive 3.0.4-3
libarchive libarchive 2.8.4
libarchive libarchive 2.8.3
Gentoo Linux
Not Vulnerable: libarchive libarchive 3.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus