libarchive CVE-2016-4809 Denial Of Service Vulnerability

libarchive is prone to a denial-of-service vulnerability.

Attackers can exploit this issue to cause denial-of-service conditions. Given the nature of this issue, attackers may also be able to execute arbitrary code, but this has not been confirmed.

Note: This issue was previously titled 'libarchive CVE-2016-5844 Denial Of Service Vulnerability'. The title has been changed to better reflect the vulnerability information.


 

Privacy Statement
Copyright 2010, SecurityFocus