Apple iOS/tvOS/watchOS CVE-2016-4627 Local Privilege Escalation Vulnerability

Bugtraq ID: 91831
Class: Design Error
CVE: CVE-2016-4627
Remote: No
Local: Yes
Published: Jul 19 2016 12:00AM
Updated: Jul 19 2016 12:00AM
Credit: Ju Zhu of Trend Micro
Vulnerable: Apple watchOS 2.2.1
Apple watchOS 2.0.1
Apple watchOS 1.0.1
Apple watchOS 2.2
Apple watchOS 2.1
Apple watchOS 2.0
Apple watchOS 1.0
Apple Watch 0
Apple tvOS 9.2.1
Apple tvOS 9.1.1
Apple tvOS 9.2
Apple tvOS 9.1
Apple tvOS 9.0
Apple TV 0
Apple iPhone 0
Apple iPad 0
Apple iOS 5 0
Apple iOS 4 0
Apple iOS 3 0
Apple iOS 9.3.2
Apple iOS 9.3.1
Apple iOS 9.2.1
Apple iOS 9.0.2
Apple iOS 9.0.1
Apple iOS 8.4.1
Apple iOS 7.2
Apple iOS 7.0.6
Apple iOS 7.0.5
Apple iOS 7.0.3
Apple iOS 7.0.2
Apple iOS 7.0.1
Apple iOS 6.3.1
Apple iOS 6.1.6
Apple iOS 6.1.4
Apple iOS 6.1.3
Apple iOS 4.2.1
Apple iOS 4.0.2
Apple iOS 4.0.1
Apple iOS 3.2.2
Apple iOS 3.2.1
Apple iOS 9.3
Apple iOS 9.2
Apple iOS 9.1
Apple iOS 9
Apple iOS 8.4
Apple iOS 8.3
Apple iOS 8.2
Apple iOS 8.1.3
Apple iOS 8.1.2
Apple iOS 8.1.1
Apple iOS 8.1
Apple iOS 8
Apple iOS 7.1.2
Apple iOS 7.1.1
Apple iOS 7.1
Apple iOS 7.0.4
Apple iOS 7
Apple iOS 6.1
Apple iOS 6.0.2
Apple iOS 6.0.1
Apple iOS 6
Apple iOS 5.1.1
Apple iOS 5.1
Apple iOS 5.0.1
Apple iOS 5
Apple iOS 4.3.5
Apple iOS 4.3.4
Apple iOS 4.3.3
Apple iOS 4.3.2
Apple iOS 4.3.1
Apple iOS 4.3
Apple iOS 4.2.9
Apple iOS 4.2.8
Apple iOS 4.2.7
Apple iOS 4.2.6
Apple iOS 4.2.5
Apple iOS 4.2.10
Apple iOS 4.2
Apple iOS 4.1
Apple iOS 4
Apple iOS 3.2
Apple iOS 3.1
Apple iOS 3.0
Apple iOS 2.1
Apple iOS 2.0
Not Vulnerable: Apple watchOS 2.2.2
Apple tvOS 9.2.2
Apple iOS 9.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus