Objective Systems ASN1C CVE-2016-5080 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 91836
Class: Boundary Condition Error
CVE: CVE-2016-5080
Remote: Yes
Local: No
Published: Jul 19 2016 12:00AM
Updated: Oct 17 2018 07:00AM
Credit: Ivan Arce of Programa STIC at FundaciĆ³n Dr. Manuel Sadosky
Vulnerable: Oracle Communications Performance Intelligence Center (PIC) Software 10.2
Oracle Communications Performance Intelligence Center (PIC) Software 10.1.5.1
Objective Systems ASN1C 7.0.1.0
Google Nexus 5X
Cisco Virtualized Packet Core systems 20.0
Cisco Virtualized Packet Core systems 19.0
Cisco Virtualized Packet Core systems 18.0
Cisco StarOS 20.0
Cisco StarOS 19.0
Cisco StarOS 18.0
Cisco StarOS 17.0
Cisco ASR 5000 Series 0
Not Vulnerable: Objective Systems ASN1C 7.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus