Oracle PeopleSoft Enterprise PeopleTools CVE-2016-3483 Remote Security Vulnerability

Bugtraq ID: 91849
Class: Unknown
CVE: CVE-2016-3483
Remote: Yes
Local: No
Published: Jul 19 2016 12:00AM
Updated: Jul 19 2016 12:00AM
Credit: Oracle
Vulnerable: Oracle PeopleSoft Enterprise PeopleTools 8.55
Oracle PeopleSoft Enterprise PeopleTools 8.54
Oracle PeopleSoft Enterprise PeopleTools 8.53
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus