Multiple Vendor XML Parser SOAP Server Denial Of Service Vulnerability

Bugtraq ID: 9185
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 09 2003 12:00AM
Updated: Dec 09 2003 12:00AM
Credit: Discovery credited to Amit Klein.
Vulnerable: Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.0 SP1
Microsoft .NET Framework 1.0
Macromedia JRun 4.0 SP1a
Macromedia JRun 4.0 SP1
Macromedia JRun 4.0 build 61650
Macromedia ColdFusion MX J2EE 6.1
Macromedia ColdFusion MX J2EE 6.0
Macromedia ColdFusion MX J2EE 5.0
Macromedia ColdFusion MX 6.1
Macromedia ColdFusion MX 6.0
IBM Websphere Application Server 5.0.2 .1
IBM Websphere Application Server 5.0.2
IBM Websphere Application Server 5.0.1
IBM Websphere Application Server 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus