Oracle Java SE CVE-2016-3598 Remote Code Execution Vulnerability

Oracle Java SE is prone to a remote code-execution vulnerability.

The vulnerability can be exploited over multiple protocols. This issue affects the 'Libraries' sub-component.

An attacker can exploit this issue to execute arbitrary code within the context of the affected process.

This vulnerability affects the following supported versions:

Java SE 8u92, Java SE 8u91

Note: This issue was previously titled 'Oracle Java SE CVE-2016-3598 Remote Security Vulnerability'. The title and technical details have been changed to better reflect the vulnerability information.


 

Privacy Statement
Copyright 2010, SecurityFocus