Moodle CVE-2016-5012 Security Bypass Vulnerability

Bugtraq ID: 92041
Class: Access Validation Error
CVE: CVE-2016-5012
Remote: Yes
Local: No
Published: Jul 19 2016 12:00AM
Updated: Jul 19 2016 12:00AM
Credit: Mary Cooch.
Vulnerable: Moodle Moodle 3.1
Not Vulnerable: Moodle Moodle 3.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus