Django CMS 'Editor - Snippets' Module HTML Injection Vulnerability

Bugtraq ID: 92058
Class: Input Validation Error
CVE: CVE-2016-6186
Remote: Yes
Local: No
Published: Jul 19 2016 12:00AM
Updated: Jul 19 2016 12:00AM
Credit: Benjamin Kunz Mejri
Vulnerable: Djangoproject Django 3.3
Djangoproject Content Management System MDB 1.9
Djangoproject Content Management System MDB 1.8
Djangoproject Content Management System MDB 1.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus