Joomla! Huge-IT Image Gallery Extension SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 92102
Class: Input Validation Error
CVE: CVE-2016-1000113
CVE-2016-1000114
Remote: Yes
Local: No
Published: Jul 23 2016 12:00AM
Updated: Aug 30 2016 02:01PM
Credit: Larry W. Cashdollar
Vulnerable: Oracle VM Server for x86 3.4
Oracle VM Server for x86 3.3
Joomla Huge-IT Image Gallery 1.1.5
Not Vulnerable: Joomla Huge-IT Image Gallery 1.1.7


 

Privacy Statement
Copyright 2010, SecurityFocus