Novell Filr Multiple Security Vulnerabilities

Bugtraq ID: 92113
Class: Input Validation Error
CVE: CVE-2016-1607
CVE-2016-1608
CVE-2016-1609
CVE-2016-1610
CVE-2016-1611
Remote: Yes
Local: No
Published: Jul 25 2016 12:00AM
Updated: Jul 25 2016 12:00AM
Credit: SEC Consult Vulnerability Lab.
Vulnerable: Novell Filr 2.0
Novell Filr 1.2
Not Vulnerable: Novell Filr 2.0-Security Update
Novell Filr 1.2 Security Update


 

Privacy Statement
Copyright 2010, SecurityFocus