DBD::mysql 'my_login()' Function Use After Free Remote Code Execution Vulnerability

DBD::mysql is prone to a remote code-execution vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely cause a denial-of-service condition.

DBD::mysql versions 4.033 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus