Xen CVE-2016-6258 Privilege Escalation Vulnerability

Bugtraq ID: 92131
Class: Design Error
CVE: CVE-2016-6258
Remote: Yes
Local: No
Published: Jul 26 2016 12:00AM
Updated: Nov 24 2016 12:04AM
Credit: Jérémie Boutoille of Quarkslab
Vulnerable: Xen Xen 4.6
Xen Xen 4.0.4
Xen Xen 4.0.1
Xen Xen 4.5.0
Xen Xen 4.4.1
Xen Xen 4.4.0
Xen Xen 4.4
Xen Xen 4.3.1
Xen Xen 4.3.0
Xen Xen 4.2.3
Xen Xen 4.2.2
Xen Xen 4.2.1
Xen Xen 4.2.0
Xen Xen 4.1.5
Xen Xen 4.1.4
Xen Xen 4.1.3
Xen Xen 4.1.2
Xen Xen 4.1.1
Xen Xen 4.1.0
Xen Xen 4.0.3
Xen Xen 4.0.0
Xen Xen 3.4.4
Xen Xen 3.4.3
Xen Xen 3.4.2
Xen Xen 3.4.0
SuSE Linux Enterprise Server 11 SP2 LTSS
Oracle VM Server for x86 3.4
Oracle VM Server for x86 3.3
Oracle VM Server for x86 3.2
Citrix XenServer 6.0.2 Common Criteria
Citrix XenServer 6.0.2
Citrix XenServer 4.1
Citrix XenServer 7.0
Citrix XenServer 6.5 SP1
Citrix XenServer 6.5
Citrix XenServer 6.2.0 Sp1
Citrix XenServer 6.2
Citrix XenServer 6.1
Citrix XenServer 6.0
Citrix XenServer 5.6 SP2
Citrix XenServer 5.6 Fp1
Citrix XenServer 5.6 Feature Pack 1
Citrix XenServer 5.6 Common Criteria
Citrix XenServer 5.6
Citrix XenServer 5.6
Citrix XenServer 5.5 update1
Citrix XenServer 5.5
Citrix XenServer 5.0 Update 3
Citrix XenServer 5.0 Update 2
Citrix XenServer 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus