Flex 'yy_get_next_buffer' Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 92141
Class: Boundary Condition Error
CVE: CVE-2016-6354
Remote: Yes
Local: No
Published: Jul 18 2016 12:00AM
Updated: Jul 18 2016 12:00AM
Credit: Alexander Sulfrian
Vulnerable: The Flex Project Flex 2.5.36
Not Vulnerable: The Flex Project Flex 2.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus