Joomla! Huge-IT Catalog Extension SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 92185
Class: Input Validation Error
CVE: CVE-2016-1000119
CVE-2016-1000120
Remote: Yes
Local: No
Published: Jul 28 2016 12:00AM
Updated: Jul 28 2016 12:00AM
Credit: Larry W. Cashdollar
Vulnerable: Joomla Huge-IT Catalog 1.0.4
Not Vulnerable: Joomla Huge-IT Catalog 1.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus