ImageMagick CVE-2016-6491 Remote Buffer Overflow Vulnerability

Bugtraq ID: 92186
Class: Boundary Condition Error
CVE: CVE-2016-6491
Remote: Yes
Local: No
Published: Jul 28 2016 12:00AM
Updated: Jul 28 2016 12:00AM
Credit: Ibrahim el-sayed
Vulnerable: ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus