OpenSSH MAC Verification Security Bypass Vulnerability

Bugtraq ID: 92209
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 01 2016 12:00AM
Updated: Aug 01 2016 12:00AM
Credit: Jean Paul Degabriele, Kenny Paterson, Torben Hansen and Martin Albrecht.
Vulnerable: OpenSSH OpenSSH 7.2p2
OpenSSH OpenSSH 7.2
Not Vulnerable: OpenSSH OpenSSH 7.3


 

Privacy Statement
Copyright 2010, SecurityFocus