Microsoft Office CVE-2016-3317 Memory Corruption Vulnerability

Bugtraq ID: 92303
Class: Unknown
CVE: CVE-2016-3317
Remote: Yes
Local: No
Published: Aug 09 2016 12:00AM
Updated: Aug 09 2016 12:00AM
Credit: Dhanesh Kizhakkinan of FireEye Inc.
Vulnerable: Microsoft Word Viewer 0
Microsoft Word 2010 Service Pack 2 (64-bit editions) 0
Microsoft Word 2010 Service Pack 2 (32-bit editions) 0
Microsoft Word 2007 Service Pack 3 0
Microsoft Office for Mac 2016 0
Microsoft Office for Mac 2011 0
Microsoft Office 2010 Service Pack 2 (64-bit editions) 0
Microsoft Office 2010 Service Pack 2 (32-bit editions) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus