NASdeluxe NDL-2400r Product Remote Command Injection Vulnerability

Bugtraq ID: 92310
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Aug 04 2016 12:00AM
Updated: Aug 04 2016 12:00AM
Credit: Klaus Eisentraut of the SySS GmbH.
Vulnerable: NASdeluxe NDL-2400r 2.01.9
NASdeluxe NDL-2400r 2.01.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus