Coordinate Plus App CVE-2016-4840 SSL Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 92314
Class: Design Error
CVE: CVE-2016-4840
Remote: Yes
Local: No
Published: Aug 04 2016 12:00AM
Updated: Aug 04 2016 12:00AM
Credit: Gaku Taniguchi of RiskFinder,inc.
Vulnerable: Coordinate Plus App for iOS 1.0.2
Coordinate Plus App for Android 1.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus