Python HPACK CVE-2016-6581 Remote Denial of Service Vulnerability

Bugtraq ID: 92315
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-6581
Remote: Yes
Local: No
Published: Aug 04 2016 12:00AM
Updated: Aug 04 2016 12:00AM
Credit: Cory Benfield
Vulnerable: Python Software Foundation Hyper 0.6
Python Software Foundation Hyper 0.4
Python Software Foundation HPACK 2.2
Python Software Foundation HPACK 2.1.1
Python Software Foundation HPACK 2.0.1
Python Software Foundation HPACK 2.0
Python Software Foundation HPACK 1.0
Not Vulnerable: Python Software Foundation HPACK 2.3


 

Privacy Statement
Copyright 2010, SecurityFocus