VMware Tools CVE-2016-5330 DLL Loading Remote Code Execution Vulnerability

Bugtraq ID: 92323
Class: Design Error
CVE: CVE-2016-5330
Remote: Yes
Local: No
Published: Aug 05 2016 12:00AM
Updated: Aug 05 2016 12:00AM
Credit: Yorick Koster
Vulnerable: VMWare Workstation Pro 12.1
VMWare Workstation Player 12.1
VMWare Tools 10.0.5
VMWare Fusion 8.1
VMWare Esxi 6.0
VMWare ESXi 5.5
VMWare ESXi 5.1
VMWare ESXi 5.1
Not Vulnerable: VMWare Workstation Pro 12.1.1
VMWare Workstation Player 12.1.1
VMWare Tools 10.0.6
VMWare Fusion 8.1.1
VMWare Esxi 6.0 ESXi600-20160310
VMWare Esxi 5.5 ESXi550-20160710
VMWare Esxi 5.1 ESXi510-20160510
VMWare Esxi 5.0 ESXi500-20160610


 

Privacy Statement
Copyright 2010, SecurityFocus