VMware vCenter Server and ESXi CVE-2016-5331 HTTP Header Injection Vulnerability

Bugtraq ID: 92324
Class: Input Validation Error
CVE: CVE-2016-5331
Remote: Yes
Local: No
Published: Aug 05 2016 12:00AM
Updated: Aug 05 2016 12:00AM
Credit: Vladimir Ivanov, Andrey Evlanin, Mikhail Stepankin, Artem Kondratenko, Arseniy Sharoglazov of Positive Technologies, Matt Foster of Netcraft Ltd, Matthias Deeg of SySS GmbH, Eva Esteban Molina of A2secure? and Ammarit Thongthua
Vulnerable: VMWare vCenter Server 6.0
VMWare Esxi 6.0
Not Vulnerable: VMWare vCenter Server 6.0 Update 2
VMWare Esxi 6.0 ESXi600-20160310


 

Privacy Statement
Copyright 2010, SecurityFocus