IBM Rational Publishing Engine CVE-2016-2912 Unspecified Cross Site Scripting Vulnerability

IBM Rational Publishing Engine is prone to an unspecified cross-site scripting vulnerability.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

IBM Rational Publishing Engine 2.0.1 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus