IBM API Connect CVE-2016-3012 Information Disclosure Vulnerability

Bugtraq ID: 92417
Class: Design Error
CVE: CVE-2016-3012
Remote: Yes
Local: No
Published: Aug 10 2016 12:00AM
Updated: Aug 10 2016 12:00AM
Credit: IBM
Vulnerable: IBM NPM 2.1.1.9
IBM API Connect 5.0.2.0
IBM API Connect 5.0.1.0
IBM API Connect 5.0.0.1
IBM API Connect 5.0.0.0
Not Vulnerable: IBM NPM 2.2.8
IBM API Connect 5.0.3.0


 

Privacy Statement
Copyright 2010, SecurityFocus