Multiple D-Link Routers CVE-2016-5681 Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 92427
Class: Boundary Condition Error
CVE: CVE-2016-5681
Remote: Yes
Local: No
Published: Aug 11 2016 12:00AM
Updated: Aug 11 2016 12:00AM
Credit: Daniel Romero.
Vulnerable: D-Link DIR-895L A1 0
D-Link DIR-890L A1 0
D-Link DIR-885L A1 0
D-Link DIR-880L A1 0
D-Link DIR-868L B1 0
D-Link DIR-850L B1 0
D-Link DIR-823 A1 0
D-Link DIR-822 A1 0
D-Link DIR-818L(W) 0
D-Link DIR-817L(W) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus