Action View CVE-2016-6316 Cross Site Scripting Vulnerability

Bugtraq ID: 92430
Class: Input Validation Error
CVE: CVE-2016-6316
Remote: Yes
Local: No
Published: Aug 11 2016 12:00AM
Updated: Jan 12 2017 01:10AM
Credit: Andrew Carpenter of Critical Juncture.
Vulnerable: Ruby on Rails Action View 3.0
IBM BigFix Security Compliance Analytics 1.8
Not Vulnerable: Ruby on Rails Action View 5.0.0.1
Ruby on Rails Action View 4.2.7.1
Ruby on Rails Action View 3.2.22.3


 

Privacy Statement
Copyright 2010, SecurityFocus