FirewallD CVE-2016-5410 Security Bypass Vulnerability

Bugtraq ID: 92481
Class: Input Validation Error
CVE: CVE-2016-5410
Remote: Yes
Local: No
Published: Aug 16 2016 12:00AM
Updated: Feb 02 2017 06:03AM
Credit: Huzaifa Sidhpurwala.
Vulnerable: Gentoo Linux
FirewallD firewalld 0.4.3
FirewallD firewalld 0.4
FirewallD firewalld 0.3.13
FirewallD firewalld 0.3.12
FirewallD firewalld 0.4.3.2
FirewallD firewalld 0.4.3.1
FirewallD firewalld 0.4.1.1
Not Vulnerable: FirewallD firewalld 0.4.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus