WSO2 Identity Server Cross Site Request Forgery and Information Disclosure Vulnerabilities

Bugtraq ID: 92485
Class: Input Validation Error
CVE: CVE-2016-4312
CVE-2016-4311
Remote: Yes
Local: No
Published: Aug 16 2016 12:00AM
Updated: Aug 16 2016 12:00AM
Credit: John Page aka HYP3RLINX.
Vulnerable: WSO2 Identity Server 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus