MantisBT CVE-2016-6837 Cross Site Scripting Vulnerability

Bugtraq ID: 92522
Class: Input Validation Error
CVE: CVE-2016-6837
Remote: Yes
Local: No
Published: Aug 17 2016 12:00AM
Updated: Aug 17 2016 12:00AM
Credit: Dollman of Netcraft Ltd
Vulnerable: Mantisbt Mantisbt 1.2.19
Mantisbt Mantisbt 1.2.18
Mantisbt Mantisbt 1.2.17
Mantisbt Mantisbt 1.2.16
Mantisbt Mantisbt 1.2.15
Mantisbt Mantisbt 1.2.14
Mantisbt Mantisbt 1.2.13
Mantisbt Mantisbt 1.2.12
Mantisbt Mantisbt 1.2.11
Mantisbt Mantisbt 1.2.10
Mantisbt Mantisbt 1.2.9
Mantisbt Mantisbt 1.2.8
Mantisbt Mantisbt 1.2.7
Mantisbt Mantisbt 1.2.6
Mantisbt Mantisbt 1.2.4
Mantisbt Mantisbt 1.2.3
Mantisbt Mantisbt 2.0.0-beta1
Mantisbt Mantisbt 1.3.0-beta1
Mantisbt Mantisbt 1.2.5
Mantisbt Mantisbt 1.2.2
Mantisbt Mantisbt 1.2.1
Mantisbt Mantisbt 1.2.0
Mantisbt Mantisbt 0.19.0A2
Not Vulnerable: Mantisbt Mantisbt 1.3.1
Mantisbt Mantisbt 2.0.0-beta2


 

Privacy Statement
Copyright 2010, SecurityFocus