ClipBucket CVE-2016-4848 Cross Site Scripting Vulnerability

Bugtraq ID: 92537
Class: Input Validation Error
CVE: CVE-2016-4848
Remote: Yes
Local: No
Published: Aug 18 2016 12:00AM
Updated: Aug 18 2016 12:00AM
Credit: Yoshinori Matsumoto of Kobe Digital Labo, Inc.
Vulnerable: Clip-Bucket ClipBucket 2.0.9
Clip-Bucket ClipBucket 2.7 Rc3
Clip-Bucket ClipBucket 2.6
Clip-Bucket ClipBucket 2.5
Clip-Bucket ClipBucket 2.4.RC2 645
Clip-Bucket ClipBucket 2
Clip-Bucket ClipBucket 1.7.1
Clip-Bucket ClipBucket 1.7
Not Vulnerable: Clip-Bucket ClipBucket 2.8.1 RC2


 

Privacy Statement
Copyright 2010, SecurityFocus