QEMU '/hw/net/net_tx_pkt.c' Integer Overflow Vulnerability

Bugtraq ID: 92556
Class: Boundary Condition Error
CVE: CVE-2016-6888
Remote: Yes
Local: No
Published: Aug 19 2016 12:00AM
Updated: Oct 03 2016 03:02AM
Credit: Li Qiang of 360.cn Inc.
Vulnerable: QEMU QEMU 0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus