Red Hat CloudForms Management Engine CVE-2016-5383 Remote Code Execution Vulnerability

Bugtraq ID: 92585
Class: Input Validation Error
CVE: CVE-2016-5383
Remote: Yes
Local: No
Published: Aug 18 2016 12:00AM
Updated: Aug 18 2016 12:00AM
Credit: Eric Hayes (Red Hat).
Vulnerable: Redhat CloudForms Management Engine 5.2.3
Redhat CloudForms Management Engine 5.2.2
Redhat CloudForms Management Engine 5.2.1 6
Redhat CloudForms Management Engine 5.5.0
Redhat CloudForms Management Engine 5.4.4
Redhat CloudForms Management Engine 5.2.3.2
Redhat CloudForms Management Engine 5.2
Redhat CloudForms Management Engine 5.1
Redhat CloudForms Management Engine 5.0
Redhat CloudForms 1.1.2
Redhat CloudForms 1.1.1
Redhat CloudForms 4.0
Redhat CloudForms 3.2
Redhat CloudForms 3.0
Redhat CloudForms 2.0
Redhat CloudForms 1.1
Not Vulnerable: Redhat CloudForms Management Engine 5.6
Redhat CloudForms 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus