OpenVPN CVE-2016-6329 Information Disclosure Vulnerability

Bugtraq ID: 92631
Class: Design Error
CVE: CVE-2016-6329
Remote: Yes
Local: No
Published: Aug 24 2016 12:00AM
Updated: Jul 16 2019 01:00PM
Credit: Karthik Bhargavan and Gaetan Leurent from Inria, Wendy Parrington from United Utilities.
Vulnerable: Siemens SIMATIC RF68XR 3.2
Siemens SIMATIC RF68XR 3.1
Siemens SIMATIC RF615R 3.2
Siemens SIMATIC RF615R 3.1
ProZIlla ProZilla Download Accelarator 1.4 .0
ProZIlla ProZilla Download Accelarator 1.3.2
ProZIlla ProZilla Download Accelarator 1.2.1
OpenVPN OpenVPN 2.3.12
OpenVPN OpenVPN 2.3.6
OpenVPN OpenVPN 2.3.5
OpenVPN OpenVPN 2.3.3
OpenVPN OpenVPN 2.3.1
OpenVPN OpenVPN 2.3
OpenVPN OpenVPN 2.0.9
OpenVPN OpenVPN 2.0.8
OpenVPN OpenVPN 2.0.7
OpenVPN OpenVPN 2.0.6
OpenVPN OpenVPN 2.0.5
OpenVPN OpenVPN 2.0.4
OpenVPN OpenVPN 2.0.3
OpenVPN OpenVPN 2.0.2
OpenVPN OpenVPN 2.0.1
OpenVPN OpenVPN 2.0
+ Debian Linux 3.1 sparc
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 amd64
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1
OpenVPN OpenVPN 1.6 .0
OpenVPN OpenVPN 1.5 .0
OpenVPN OpenVPN 1.4.3
OpenVPN OpenVPN 1.4.2
OpenVPN OpenVPN 1.4.1
OpenVPN OpenVPN 2.3.4
OpenVPN OpenVPN 2.2.3
OpenVPN OpenVPN 2.2.29
OpenVPN OpenVPN 2.2.2
OpenVPN OpenVPN 2.2.1
OpenVPN OpenVPN 2.2.0
OpenVPN OpenVPN 2.1.28.0
OpenVPN OpenVPN 2.1.0
OpenVPN OpenVPN 2.0
OpenVPN OpenVPN 1.6.0
OpenVPN OpenVPN 1.5.0
OpenVPN OpenVPN 1.4.0
OpenVPN OpenVPN 1.3.1
OpenVPN OpenVPN 1.3.0
OpenVPN OpenVPN 1.2.0
IBM Security Virtual Server Protection for VMware 1.1.1
IBM Security Virtual Server Protection for VMware 1.1.0.1
IBM Security Virtual Server Protection for VMware 1.1
IBM i 7.3
IBM i 7.2
IBM i 7.1
IBM i 6.1
HP Service Manager 9.51
HP Service Manager 9.50
HP Service Manager 9.41
HP Service Manager 9.40
HP Service Manager 9.35
HP Service Manager 9.34
HP Service Manager 9.33
HP Service Manager 9.32
HP Service Manager 9.31
HP Service Manager 9.30
Not Vulnerable: Siemens SIMATIC RF68XR 3.2.1
Siemens SIMATIC RF615R 3.2.1
HP Service Manager 9.41 P6
HP Service Manager 9.35 P6


 

Privacy Statement
Copyright 2010, SecurityFocus