Cisco Small Business 220 Series Smart Plus Switches CVE-2016-1472 Denial of Service Vulnerability

Bugtraq ID: 92707
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-1472
Remote: Yes
Local: No
Published: Aug 31 2016 12:00AM
Updated: Aug 31 2016 12:00AM
Credit: Nicolas Collignon and Renaud Dubourguais of Synacktiv.
Vulnerable: Cisco Small Business 220 Series Smart Plus Switch or 1.0.0.19
Cisco Small Business 220 Series Smart Plus Switch 1.0.0.18
Cisco Small Business 220 Series Smart Plus Switch 1.0.0.17
Not Vulnerable: Cisco Small Business 220 Series Smart Plus Switch 1.0.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus