osCommerce products_id URI Parameter SQL Injection Vulnerability

Bugtraq ID: 9275
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 22 2003 12:00AM
Updated: Dec 22 2003 12:00AM
Credit: Discovery of this vulnerability has been credited to JeiAr <security@gulftech.org>.
Vulnerable: osCommerce osCommerce 2.2 ms2
osCommerce osCommerce 2.2 ms1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus