ADOdb CVE-2016-4855 Cross Site Scripting Vulnerability

Bugtraq ID: 92753
Class: Input Validation Error
CVE: CVE-2016-4855
Remote: Yes
Local: No
Published: Sep 06 2016 12:00AM
Updated: Sep 06 2016 12:00AM
Credit: ASAI Ken
Vulnerable: ADOdb ADOdb 5.20.5
ADOdb ADOdb 4.71
ADOdb ADOdb 4.70
ADOdb ADOdb 4.68
ADOdb ADOdb 4.66
Not Vulnerable: ADOdb ADOdb 5.20.6


 

Privacy Statement
Copyright 2010, SecurityFocus