PHP CVE-2016-7134 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 92766
Class: Boundary Condition Error
CVE: CVE-2016-7134
Remote: Yes
Local: No
Published: Sep 05 2016 12:00AM
Updated: Dec 20 2016 02:04AM
Credit: nguyenvuhoang199321
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
PHP PHP 7.0.5
PHP PHP 7.0.3
PHP PHP 7.0.9
PHP PHP 7.0.8
PHP PHP 7.0.7
PHP PHP 7.0.6
PHP PHP 7.0.4
PHP PHP 7.0.2
PHP PHP 7.0.1
PHP PHP 7.0
Gentoo Linux
Not Vulnerable: PHP PHP 7.0.10


 

Privacy Statement
Copyright 2010, SecurityFocus