Microsoft Office CVE-2016-3358 Memory Corruption Vulnerability

Bugtraq ID: 92791
Class: Unknown
CVE: CVE-2016-3358
Remote: Yes
Local: No
Published: Sep 13 2016 12:00AM
Updated: Sep 13 2016 12:00AM
Credit: A researcher working with iDefense
Vulnerable: Microsoft Office Online Server 0
Microsoft Office Compatibility Pack Service Pack 3 0
Microsoft Excel Viewer 0
Microsoft Excel Services on Microsoft SharePoint Server 2010 Service Pack 2
Microsoft Excel Services on Microsoft SharePoint Server 2007 Service Pack 3 (64-b
Microsoft Excel Services on Microsoft SharePoint Server 2007 Service Pack 3 (32-b
Microsoft Excel Automation Services on Microsoft SharePoint Server 2013 SP1
Microsoft Excel 2016 for Mac 0
Microsoft Excel 2016 (64-bit editions) 0
Microsoft Excel 2016 (32-bit editions) 0
Microsoft Excel 2013 Service Pack 1 (64-bit editions) 0
Microsoft Excel 2013 Service Pack 1 (32-bit editions) 0
Microsoft Excel 2013 RT Service Pack 1 0
Microsoft Excel 2010 Service Pack 2 (64-bit editions) 0
Microsoft Excel 2010 Service Pack 2 (32-bit editions) 0
Microsoft Excel 2007 SP3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus