DEXIS Imaging Suite CVE-2016-6532 Hardcoded Credentials Vulnerability

DEXIS Imaging Suite is prone to a hard-coded credentials vulnerability.

Successful exploits will allow attackers to gain administrative privileges.

DEXIS Imaging Suite 10 is affected.


 

Privacy Statement
Copyright 2010, SecurityFocus