Google Android CVE-2016-3883 Remote Privilege Escalation Vulnerability

Bugtraq ID: 92861
Class: Design Error
CVE: CVE-2016-3883
Remote: Yes
Local: No
Published: Sep 06 2016 12:00AM
Updated: Sep 06 2016 12:00AM
Credit: trotmaster
Vulnerable: Google Pixel C 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Google Android One 0
Google Android 6.0.1
Google Android 5.1.1 Build LMY49G
Google Android 5.1.1 Build LMY49F
Google Android 5.1.1 Build LMY48Z
Google Android 5.1.1 Build LMY48X
Google Android 5.1.1 Build LMY48W
Google Android 5.1.1 Build LMY48T
Google Android 5.1.1 Build LMY48M
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 7.0
Google Android 6.0
Google Android 5.1.1_r9
Google Android 5.1.1_r5
Google Android 5.1.1 Build LMY49H
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus