Google Android CVE-2016-3887 Remote Privilege Escalation Vulnerability

Bugtraq ID: 92872
Class: Design Error
CVE: CVE-2016-3887
Remote: Yes
Local: No
Published: Sep 06 2016 12:00AM
Updated: Sep 06 2016 12:00AM
Credit: Victor Chang of Google.
Vulnerable: Google Pixel C 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Google Android One 0
Google Android 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus