Google Android CVE-2016-3885 Remote Privilege Escalation Vulnerability

Bugtraq ID: 92876
Class: Design Error
CVE: CVE-2016-3885
Remote: Yes
Local: No
Published: Sep 07 2016 12:00AM
Updated: Sep 07 2016 12:00AM
Credit: Jann Horn of Google Project Zero.
Vulnerable: Google Pixel C 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Google Android One 0
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus