Google Nexus Qualcomm Camera Driver CVE-2016-3859 Privilege Escalation Vulnerability

Bugtraq ID: 92877
Class: Unknown
CVE: CVE-2016-3859
Remote: Yes
Local: No
Published: Sep 06 2016 12:00AM
Updated: Sep 06 2016 12:00AM
Credit: Peng Xiao, Chengming Yang, Ning You, Chao Yang, and Yang song, of Alibaba Mobile Security Group.
Vulnerable: Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus