Libtorrent CVE-2016-7164 Denial of Service Vulnerability

Bugtraq ID: 92891
Class: Design Error
CVE: CVE-2016-7164
Remote: Yes
Local: No
Published: Sep 08 2016 12:00AM
Updated: Sep 08 2016 12:00AM
Credit: yi
Vulnerable: The qBittorrent project qBittorrent 0
Deluge Team Deluge 0
arvidn libtorrent 1.1
Not Vulnerable: arvidn libtorrent 1.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus