OpenJPEG CVE-2016-7163 Integer Overflow Vulnerability

Bugtraq ID: 92897
Class: Unknown
CVE: CVE-2016-7163
Remote: Yes
Local: No
Published: Sep 07 2016 12:00AM
Updated: Mar 23 2017 07:01AM
Credit: Ke from Tencent's Xuanwu LAB
Vulnerable: Oracle Enterprise Linux 7
OpenJPEG OpenJPEG 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus