phpBB Privmsg.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 9290
Class: Input Validation Error
CVE: CVE-2004-2130
Remote: Yes
Local: No
Published: Dec 23 2003 12:00AM
Updated: Jul 12 2009 12:56AM
Credit: Discovery of this vulnerability has been credited to Ben Drysdale <ben@150bpm.co.uk>.
Vulnerable: phpBB Group phpBB 2.0.6
Not Vulnerable: phpBB Group phpBB 2.0.6 c


 

Privacy Statement
Copyright 2010, SecurityFocus