Oracle MySQL CVE-2016-6662 Remote Code Execution Vulnerability

Oracle MySQL SE is prone to a remote code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with root privileges.

This issue is fixed in following products:

Mysql 5.5.52, 5.6.33 and 5.7.15.
Percona DB 5.7.14-7,5.6.32-78.0 and 5.5.51-38.1.
MariaDB 5.5.51, 10.1.17, 10.0.27.


 

Privacy Statement
Copyright 2010, SecurityFocus