Open-Xchange OX Guard Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 92920
Class: Input Validation Error
CVE: CVE-2016-6851
CVE-2016-6853
CVE-2016-6854
Remote: Yes
Local: No
Published: Sep 13 2016 12:00AM
Updated: Sep 13 2016 12:00AM
Credit: Benjamin Daniel Mussler (@dejavuln).
Vulnerable: Open-Xchange OX Guard 2.4.2
Open-Xchange OX Guard 2.2.0
Open-Xchange OX Guard 2.0.0-rev8
Open-Xchange OX Guard 2.0.0-rev7
Open-Xchange OX Guard 2.0.0-rev16
Open-Xchange OX Guard 2.0.0-rev11
Open-Xchange OX Guard 2.0
Not Vulnerable: Open-Xchange OX Guard 2.4.2-rev5
Open-Xchange OX Guard 2.4.0-rev11


 

Privacy Statement
Copyright 2010, SecurityFocus