VMware Tools Multiple Local Privilege Escalation Vulnerabilities

Bugtraq ID: 92938
Class: Design Error
CVE: CVE-2016-7079
CVE-2016-7080
Remote: No
Local: Yes
Published: Sep 13 2016 12:00AM
Updated: Sep 13 2016 12:00AM
Credit: Dr. Fabien Duchene "FuzzDragon" and Jian Zhu
Vulnerable: VMWare Tools 9.0
VMWare Tools 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus